노무현 전 대통령 서거 - 삼가 고인의 명복을 빕니다

Egloos | Log-in


사파리 4 설치시 문제



사파리4가 새로 나왔습니다.

잔뜩 기대를 하고 설치를 했는데!!

두둥..

실행이 안되는 겁니다..

그냥 통통 몇 번 튀다가 끝나버립니다;;

정말 거짓말 않고 10번은 설치했다지웠다 한 것 같습니다 ㅠ_ㅠ

설치를 하면 재부팅을 해야하고 언인스톨한 후에도 재부팅을 해야하기 때문에

어마어마한 시간을 잡아먹고 말았습니다 ㅠ_ㅠ

하지만!!

Apple forum에 가 보니 답이 있더군요! (http://discussions.apple.com/thread.jspa?threadID=1918050&tstart=135)

플러그인을 모두 비활성화 시켜서 해결할 수 있는 문제도 있던데 제 경우는 아니었습니다.

(플러그인을 비활성화 시키시려면 사파리-설정-보안 에서 플러그인을 사용하도록 체크되어있는 것을 해제하시면 됩니다.)



결론을 말씀드리자면..

문제는 Glims라는 플러그인이었습니다.

이건 플러그인 비활성화로는 해결 안되는 문제더군요

Glims build12가 safari4와 충돌을 일으켜 실행이 되지 못하도록 하는 녀석이었습니다.

Glims 매우 고맙게 쓰던 플러그인이었는데 이게 절 이렇게 고생시킬 줄은 몰랐네요 ㅠ_ㅠ

아무튼 Glims build 13이 새로 나왔습니다. 이건 당연히 safari4 beta 를 지원합니다.

이걸로 바꿔 까시면 충돌을 막을 수 있습니다.

너무 이쁜 사파리4!!

윈도용도 맥용도 모두모두 잘 쓰겠습니다 ㅎㅎ

파폭과 크롬은 지우렵니다;;





윈도용과 맥용 사파리4

by 송엉구 | 2009/02/26 20:36 | MAC | 트랙백 | 덧글(2)

트랙백 주소 : http://yksong.egloos.com/tb/1385394
☞ 내 이글루에 이 글과 관련된 글 쓰기 (트랙백 보내기) [도움말]
Commented by 로오나 at 2009/02/26 21:11
메모리 관리 문제만 빼면 평이 아주 좋더군요 :) 베타인데다 영문판만 있어서 한글판을 기다리고 있는 중입니다. 사파리는 맥에서 몇번 건드려봤을 뿐이지만 흥미가 생기는 평들이 많아서요.
Commented by 송엉구 at 2009/02/26 22:15
속도가 상당히 빠르고 베타임에도 나름 안정적입니다.
써보셔도 괜찮을듯 해요
윈도용으로 크롬, 파이어폭스, 사파리3를 써봤고
맥용으로도 상당히 많은 브라우져들을 써봤는데 이번 사파리4만큼 괜찮은 건 못본듯합니다.

:         :

:

비공개 덧글

◀ 이전 페이지          다음 페이지 ▶